Niezabezpieczone pobieranie haseł będzie powodować wyświetlanie w przeglądarce Chrome w wersji 56 ostrzeżeń dla strony internetowej

1 Comment

Zaczęliście z Google Search Console (dawniej Webmaster Tools) otrzymywać komunikat o niezabezpieczonym pobieraniu haseł? Nie wpadajcie w panikę, wprawdzie od dłuższego czasu Google informuje o tym, że będzie oznaczać jako niebezpieczne strony bez HTTPS’a, ale w tym momencie chodzi głównie o te witryny, które posiadają formularze. Formularze w których użytkownik musi podawać wrażliwe dane, takie jak formularze do wprowadzania haseł lub numerów kart kredytowych.

niezabezpieczoneSSL

Myślicie, że to Was nie dotyczy? Otóż sam otrzymałem takie ostrzeżenia od Google, gdzie wskazywane strony zawierały jedynie formularz do logowania bądź dodawania komentarzy. Czyżby mieli się czepiać tak banalnych spraw? A może jednak ważne jest, aby nasze hasła nie wyciekały poza witrynę, którą często odwiedzamy? Zdecydujcie sami! Moim zdaniem jest to lekki przerost formy nad treścią, a same ostrzeżenia mają się pojawiać już w tym miesiącu jednak tylko w przeglądarkach Chrome w wersji 56 lub nowszych. Miejmy nadzieje, że inne przeglądarki nie będą podążały tą ścieżką.

Sam certyfikat SSL możecie mieć za darmo, w zależności od tego co potrzebujecie. Polecam osobiście SSL od Cloudflare, dla niewielkich stron na pewno będzie wystarczającym rozwiązaniem.

W samym komunikacie mamy nawet wyjaśnienie całej akcji, a plan „długoterminowy” był już dawno zapowiadany. Jesteście gotowi?

„Nowe ostrzeżenie stanowi element pierwszej fazy długoterminowego planu mającego na celu oznaczenie wszystkich stron, które obsługują bezszyfrowy protokół HTTP, jako niezabezpieczonych.”

ZNAJDZIESZ NAS NA FACEBOOKU

Polecamy także inne artykuły

Zobacz wszystkie artykuły